Idées dans Excel

Une nou­velle fonc­tion­nal­ité est main­tenant disponible dans cer­taines ver­sions d’Ex­cel et va être gradu­elle­ment déployée : Idées. Celle-ci est aus­si disponible dans Power­BI.

Par exem­ple, une pro­gre­sion linéaire est automa­tique­ment sug­gérée avec le com­men­taire “aug­mente au fil du temps”.

Et si on inverse les dates, on obtient l’in­verse avec une sug­ges­tion de diminu­tion au fil du temps.

Si on va un peu plus loin, on a aus­si des sug­ges­tions de valeurs hors normes et de cor­réla­tions:

Il y a encore beau­coup de tra­vail, par exem­ple, beau­coup de sug­ges­tions ne sem­blent pas très per­ti­nentes, mais l’outil est encore en test et incor­pore un bou­ton “Est-ce utile?”.

Finale­ment, on peut imag­in­er encore plus de sug­ges­tions, basées sur les mod­èles sta­tis­tiques plus poussés que l’on pour­rait faire tourn­er automa­tique­ment sur les don­nées du tableau : Equa­tion struc­turelle, Lis­rel, arbres de régres­sion, etc.

Bonne décou­verte.

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel

Empêcher la saisie de dates en double

Suite à une ques­tion d’un lecteur, voici com­ment restrein­dre la saisie de dates pour qu’elles soient toutes uniques.

1/ Sélec­tion­nez la colonne qui ne doit con­tenir que des dates uniques
2/ Dans Don­nées — Val­i­da­tion — Per­son­nal­isée
3/ Ajouter une for­mule comme celle-ci :
=NB.SI(B:B;B2)< =1

C’est tout ! 🙂

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel

Calendrier Excel avec formats de dates internationaux

calendrier-excel-vba-1[1]

Cal­en­dri­er Excel

Bon­jour,

Pour tenir compte des paramètres inter­na­tionaux de date, voici une ver­sion mise à jour qui devrait fonc­tion­ner quelque soit le for­mat de date pour win­dows.

Vous pou­vez la télécharg­er en cli­quant ici.

Une fois l’ap­pli­ca­tion lancée, faites un clic droit sur une cel­lule et choi­sis­sez Cal­en­dri­er :
clic-droit-calendrier 1
A bien­tôt.

Gaë­tan

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel