Super cool : ajouter les données des pays ou des entreprises…

Depuis un petit moment, Excel a la pos­si­bil­ité de rap­a­tri­er des infor­ma­tions via les “types de don­nées”.

C’est assez sim­ple. Après avoir mis sous forme de table une liste de pays ou d’en­tre­pris­es, voici le reste du proces­sus :

Ca fonc­tionne aus­si pour d’autres don­nées géo­graphiques comme des villes.

A bien­tôt!

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel

Changer la police de caractère dans FormXL Pro

Bon­jour,

Si vous avez déjà acheté For­mXL Pro et que vous devez gér­er les polices de car­ac­tère, voici une courte vidéo qui démon­tre com­ment faire.

Si vous ne con­nais­sez pas For­mXL Pro, je vous invite à le décou­vrir ici. Il s’ag­it d’un logi­ciel qui per­met d’a­jouter un for­mu­laire à un fichi­er excel avec toute la ges­tion clas­sique des champs, le tout en un seul clic !

La procé­dure est très rapi­de, mais néces­site quelques bases en VBA :

  • Sauve­g­ardez le fichi­er en XLSM (avec macro)
  • ALT+F11 pour accéder au VBA
  • Dans Mod­ules, choisir le mod­ule OneClick__Personnlizatoin
  • Un peu plus bas dans le code, repérez ce code : ’ .Font.Bold = True
  • et ajoutez le code :
  • .Font.Name = “Ari­al”

Voici la vidéo qui explique en détail et en 3 min­utes com­ment faire. J’ex­plique aus­si com­ment faire pour les zones de textes de saisie.

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel

Empêcher la saisie de dates en double

Suite à une ques­tion d’un lecteur, voici com­ment restrein­dre la saisie de dates pour qu’elles soient toutes uniques.

1/ Sélec­tion­nez la colonne qui ne doit con­tenir que des dates uniques
2/ Dans Don­nées — Val­i­da­tion — Per­son­nal­isée
3/ Ajouter une for­mule comme celle-ci :
=NB.SI(B:B;B2)< =1

C’est tout ! 🙂

En cadeau de bien­v­enue : les 7 com­bi­naisons de touch­es indis­pens­ables sur Excel