Empêcher la saisie de dates en double

Suite à une question d'un lecteur, voici comment restreindre la saisie de dates pour qu'elles soient toutes uniques.

1/ Sélectionnez la colonne qui ne doit contenir que des dates uniques
2/ Dans Données - Validation - Personnalisée
3/ Ajouter une formule comme celle-ci :
=NB.SI(B:B;B2)< =1 C'est tout ! 🙂

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !
Pour marque-pages : permalien.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *