Dernière mise à jour d’Excel – désélectionnez avec la touche CTRL

Une mise à jour récente d'Excel vous permet maintenant de désélectionner les cellules préalablement sélectionnées avec la touche CTRL.

C'était une fonctionnalité très attendue car, elle ouvre la porte à une sélection/désélection plus facile.

Par contre, ça va maintenant freiner la sélection d'une cellule dans une zone déjà sélectionnée, d'où l'utilisation de deux clics pour aboutir au résultat précédent, ou mieux, l'utilisation de la tabulation pour garder une zone complète.

Voici ce qui se passe lorsque vous
1/ Sélectionnez la plage B3:E10
2/ Sélectionnez la cellule C3 avec la touche CTRL enfoncée


Après la mise à jour d'Excel :

Et pour la petite histoire, vous pouvez consulter l'historique du changement ici :

A bientôt.

Gaëtan

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !

Besoin de rentrer des données manuelles à la place d’une formule, pensez à ajouter une colonne

Bonjour à tous,

Une des règles d'or lorsque l'on rentre des données dans une table, c'est de n'avoir qu'une seule formule pour une même colonne. Cela évite tout un tas de problèmes et permet de jouer avec la formule du haut et la recopier vers le bas sans risque.

Cependant, la vie étant complexe, il arrive que l'on doive remplacer la formule par une valeur manuelle.

De fait, une solution toute simple est d'ajouter une colonne (à gauche), intitulé "Saisie Manuelle", puis de transformer la colonne de droite avec une formule SI, du type :
=SI(B2="";votre_formule;B2)
ou encore si vous avez une table, comme dans cet exemple ou le taux automatique est de 10%, mais un taux manuel peut être rentré pour gérer des exceptions :
=SI([@[Taux manuel]]="";[@Montant]*10%;[@Montant]*[@[Taux manuel]])+[@Montant]

De fait, si on tape un taux manuel, celui-ci va être prioritaire sur le calcul de la formule.

A bientôt.

Gaëtan

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !

Faire de l’excel avec des experts (Anglophone)


Se tiendra bientôt un "sommet" sur l'utilisation d'Excel.

Ca se passera à Amsterdam, si vous avez envie de rencontrer des pointures sur Excel !

https://topexcelclass.com/index.php/amsterdam-excel-summit/

Pris par d'autres obligations, je ne pourrais pas y être, mais c'est avec beaucoup de regrets !

A bientôt

Gaetan

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !

Gestion des objets, une fonction un peu cachée, mais très utile

Si vous avez déjà eu à gérer beaucoup d'objets dans une feuille, voici une fonctionnalité qui vous simplifiera la tâche.

Dans le menu Accueil, le dernier bouton du dernier bouton - je vous l'avais dit, c'est caché ! - vous permet d'afficher le volet de sélection des objets.

De fait, vous pouvez afficher ou masquer à volonté tous les objets en une seule fois, ou bien un à un en cliquant à droite du nom de l'objet :

A bientôt.

Gaetan

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !

Impossible d’insérer des objets et désactivation de « Repérer les dépendants et antécédents »

Suite à la question d'un de mes clients, ces deux fonctionnalités étaient désactivées.

La solution se trouve ici :
Fichier - Options - Options avancées - Options d'affichage du classeur - Pour des objets, afficher et cocher "Tout"

Je n'ai personnellement jamais eu à l'utiliser, donc, appel aux lecteurs si vous avez déjà eu l'occasion de faire quelque chose avec cette option !
Par contre, si soudainement vous n'avez plus la possibilité d'insérer des objets ou si la fonction repérer les antécédents et dépendants n'est plus disponible, vous savez ce que vous devez faire !

A bientôt

Gaetan

PS : Ne manquez aucune nouvelle astuce sur Excel, abonnez-vous à notre newsletter gratuite !